Can't log in with Opera

2 months ago | TanaNari (Member)

Down the FAQs for browsers:

Opera v 47.0.2631.71
No ad-ons running.

This site's always given me a bit of trouble, in that the "remember me" function has never worked, but I didn't care much about that in the first place.

Now (re: started approximately half an hour ago) it won't log me in at all. Whenever I click login, it brings me to the screen, I log in, and it goes back to the main site... where I am still not logged in.

Cookie Purge didn't help.

Login appears to be working normally with Internet Explorer, which I'm currently using.

Author of Price.

Read responses...

Responses

  1. Chris Poirier (Moderator)

    Posted 2 months ago

    Just downloaded opera and was able to log into both the main site and the forums (separately; see below). Also, I've made no changes to the forums in years (as I'm sure you can tell from the great mobile support).

    Currently, you can't be logged into both the main site and the forums at the same time. A little treat from the forced upgrade of WordPress, several months ago. Could that be the problem?

  2. TanaNari (Member)

    Posted 2 months ago

    I'm sure I wasn't logged in to both at the same time. And, if that's the glitch, it wouldn't explain why I had no problem at all with Explorer while I still couldn't get in with Opera.

    ... However, now Opera is letting me log on again, so whatever it was seems to have solved itself.

    Author of Price.

Reply

You must log in to post.