Site appears to be broken?

11 months ago | Patrick Rochefort (Member)

Hey admins, the WebFictionGuide.com site is appearing broken on my end, it's producing just basic bare-bones HTML when I load the front page. Is something busted?

From Winter's Ashes: A Detective with nothing left to lose, against a Necromancer with a world to gain.

Read responses...

Responses

  1. TanaNari (Member)

    Posted 11 months ago

    Yeah. Similar story for me. In case it matters, I'm running the Opera browser on Win 7 and the layout has changed with a lot of formatting lost. But if I view it using Internet Explorer, it loses pretty much all the formatting.

    Author of Price.
  2. ubersoft (Member)

    Posted 11 months ago

    I see it too, running both Firefox and the mobile version of Opera.

    Curveball (Updating)
    A Rake by Starlight (Updating)
  3. nippoten (Member)

    Posted 11 months ago

    May be redundant by this point, but same on my end.

  4. Chris Poirier (Moderator)

    Posted 11 months ago

    It broke last night. My guess is that my hosting company upgraded some software and inadvertently changed some things. I have a support request in, but haven't received a reply yet. I can fix it by hand, but it's a fair chunk of work to do that, so I'd rather wait for them to provide the solution, given that they broke it.

  5. Chris Poirier (Moderator)

    Posted 11 months ago

    To be clear, the site still works. It's just ugly(-ier). For the technically inclined, the CSS files that were being treated as PHP before are now being served without that processing. :|

  6. Chris Poirier (Moderator)

    Posted 11 months ago

    Think it's all fixed, now. If you notice weirdness, reload the page. If you still notice weirdness, please email me a screenshot (feedback @).

Reply

You must log in to post.